Z32: Fan Deactivate Temp Delay setting

Nistune topics related specifically to the 6303 cpu

Moderator: Matt

Post Reply
Shane001
Posts: 9
Joined: Mon Jul 24, 2017 2:32 pm

Z32: Fan Deactivate Temp Delay setting

Post by Shane001 » Fri Oct 16, 2020 8:39 pm

I'm using the Fan Control / Fan Speed Switch 1 setting to turn on a pump at 95degs by enabling Full Blow 95-99 and Full Blow 100+.

This is working well to turn on the pump at 95degs and it turns off again once temp drops below 95degs.

Ideally though I want the fan to stay on until the temp drops to say 90degs. But there doesn't seem to be a setting for turning the fan off, only the setting Fan Deactivate Temp Delay which goes up to 255.

Does anyone know what Fan Deactivate Temp Delay is measured in? Is this milliseconds? Can't imagine it would be seconds lol. I've tried playing with this setting but it doesn't seem to do much.

Is there any other way to trigger the fan off?

Thanks.

Matt
Site Admin
Posts: 8633
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: Z32: Fan Deactivate Temp Delay setting

Post by Matt » Sat Oct 17, 2020 9:46 am

Fan on / off just references an internal counter. I'm not sure on the frequency that the counter updates until it hits 32 but probably ms would be about right

There is no separate on/off switching temperature points from factory with this ECU

Shane001
Posts: 9
Joined: Mon Jul 24, 2017 2:32 pm

Re: Z32: Fan Deactivate Temp Delay setting

Post by Shane001 » Sat Oct 17, 2020 10:24 am

OK thanks Matt. I'll just set Fan Deactivate Temp Delay to max 255 and see how it goes.

I'm running a water pump to power a mist spray for the front of the radiator to try and keep temps below 100 on the track (yes I've tried just about everything else lol).

Post Reply