Odd Consult Problem - Broke After Registering

Discuss hardware problems here.

Moderator: Matt

Post Reply
Posts: 5
Joined: Wed Jun 27, 2018 8:32 am

Odd Consult Problem - Broke After Registering

Post by lost180 » Thu Jun 28, 2018 11:31 am

I've got an odd one for you. I tested my Consult cable with Nistune before ordering a board. Everything seemed okay after the 3 trial uses the software provides. However now that I've ordered and registered the software, I keep getting a communication error. The ECU is still stock, I just wanted to get familiar with the software before installing the board. I've selected S15 in vehicle selection and chosen my ECU part number.

So far I've tried updating/downgrading/updating drivers from FTDI website direct. I can connect to the car using NissanDataScan app on my Android phone, as well as PC version, and can also use ECUTalk and OBD SCAN TECH NISSAN software on my PC. Basically everything except Nistune is working.

Followed the troubleshooting guide, and everything should be working, and for the most part it is, except for Nistune. Just frustrating that it worked before then broke after entering a license key.

Is there some obscure setting that gets changed after you register the software?

Tech Stuff:
Windows 10 x64
Generic Consult cable, used with NDSI for over 3 years, latest drivers
S15 SR20DET (installed in a US S14)
ECU 91F06 (stock)

Site Admin
Posts: 8479
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia

Re: Odd Consult Problem - Broke After Registering

Post by Matt » Thu Jun 28, 2018 11:45 am

Do a debug log (File > Configuration > Debug logging) and then connect, then email it to me and I can review the error

Also try 'stream mode' which is what most consult software uses. Tuner mode has extra stuff in there for maptracing

Post Reply