engine cut at 6000rpm

If it isnt a problem or a suggestion it probably goes here.

Moderator: Matt

Post Reply
boarderline
Posts: 17
Joined: Thu Mar 27, 2014 6:29 am

engine cut at 6000rpm

Post by boarderline » Thu Jun 27, 2019 4:06 am

Hey guys,
I have a s2 RB25DET with ebay greddy intake. godspeed top mount exhaust manifold. bullseye 56 AR turbo. 550cc injectors. walbro 255l fuel pump. ls2 coil pack upgrade. a z32 tt maf sensor.

last year i was running 10 psi boost, i had my rev limiter set to 7k and i had no problems bouncing off of it.
i just turned the boost up to 16psi and now my engine cuts out at 6k if im doing a WOT pull. If i run 50% throttle or free reving it will go to 7k no problem still.

i have tried to turn my load limits up but nothing worked. tried taking a little bit of timing out, still didnt work.

Do you guys have any other ideas on what could be holding me back. here is my tune currently.

>
6-25-19 loads adjusted.bin
(32 KiB) Downloaded 4 times

boarderline
Posts: 17
Joined: Thu Mar 27, 2014 6:29 am

Engine cutting out at 6000 rpm

Post by boarderline » Thu Jun 27, 2019 9:41 pm

Hey guys,
I have a s2 RB25DET with ebay greddy intake. godspeed top mount exhaust manifold. bullseye 56 AR turbo. 550cc injectors. walbro 255l fuel pump. ls2 coil pack upgrade. a z32 tt maf sensor.

last year i was running 10 psi boost, i had my rev limiter set to 7k and i had no problems bouncing off of it.
i just turned the boost up to 16psi and now my engine cuts out at 6k if im doing a WOT pull. If i run 50% throttle or free reving it will go to 7k no problem still.

i have tried to turn my load limits up but nothing worked. tried taking a little bit of timing out, still didnt work.

Do you guys have any other ideas on what could be holding me back. here is my tune currently.

>
6-25-19 loads adjusted.bin

bsdkllr
Posts: 23
Joined: Wed Mar 09, 2016 5:32 am
Location: Boston, MA

Re: Engine cutting out at 6000 rpm

Post by bsdkllr » Thu Jun 27, 2019 11:41 pm

What is your boost sensor fuel cut set to at high rpms?

PS. cant download your file is it attached correctly?

Matt
Site Admin
Posts: 8222
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: engine cut at 6000rpm

Post by Matt » Fri Jun 28, 2019 12:10 am

Got a log file of the problem showing the cut?

boarderline
Posts: 17
Joined: Thu Mar 27, 2014 6:29 am

Re: Engine cutting out at 6000 rpm

Post by boarderline » Fri Jun 28, 2019 5:55 am

That could be it. Im not sure where to find that setting. here is my tune
6-25-19 loads adjusted.bin
(32 KiB) Downloaded 1 time

boarderline
Posts: 17
Joined: Thu Mar 27, 2014 6:29 am

Re: engine cut at 6000rpm

Post by boarderline » Fri Jun 28, 2019 5:58 am

in the ecu notification box it doesnt show want it is being held out on.

boarderline
Posts: 17
Joined: Thu Mar 27, 2014 6:29 am

Re: engine cut at 6000rpm

Post by boarderline » Fri Jun 28, 2019 12:02 pm

here is a log of a pull
Nistune_2019-06-27_2018_20.csv
(55.37 KiB) Downloaded 1 time

boarderline
Posts: 17
Joined: Thu Mar 27, 2014 6:29 am

Re: Engine cutting out at 6000 rpm

Post by boarderline » Fri Jun 28, 2019 12:06 pm

here is a log of a 2nd to 3rd gear pull
Nistune_2019-06-27_2018_20.csv
(55.37 KiB) Downloaded 1 time

Matt
Site Admin
Posts: 8222
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: Engine cutting out at 6000 rpm

Post by Matt » Sat Jun 29, 2019 10:17 am

Please don't create duplicate threads

Matt
Site Admin
Posts: 8222
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: engine cut at 6000rpm

Post by Matt » Sat Jun 29, 2019 10:22 am

I cannot see any ECU commanded fuel cut in the log file (where injection time is cut, and TP is set to 0)

What timestamp are you seeing the issue in the log posted?

boarderline
Posts: 17
Joined: Thu Mar 27, 2014 6:29 am

Re: engine cut at 6000rpm

Post by boarderline » Sat Jun 29, 2019 3:12 pm

sorry about the duplicate post. thought the other thread would be better spot for this but this thread works for me.

i am seeing it at 39.29 seconds, attached is a screen shot of where my issue is.
log.jpg
log.jpg (556.5 KiB) Viewed 132 times

Matt
Site Admin
Posts: 8222
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: engine cut at 6000rpm

Post by Matt » Sun Jun 30, 2019 11:25 am

Yeah thats not an ECU fuel cut. There is no cut to injection time (where it drops straight down)

Seems like you could have an intake or exhaust restriction, like a pipe or air filter sucking shut, which then drops your MAF/RPM

boarderline
Posts: 17
Joined: Thu Mar 27, 2014 6:29 am

Re: engine cut at 6000rpm

Post by boarderline » Thu Jul 04, 2019 3:15 pm

Hey matt,
SO im pretty sure I dont have a exhaust restriction. 3" down pipe to 3.5" exhaust under the car to a y pipe that goes to 2 2.5" pipes and ends. i changed my filter on my intake and still having the same issue. i guess it could be sucking closed a coupler or something. i did take a couple more logs. let me know what you think.
Nistune_2019-07-03_1745_02.csv
(19.77 KiB) Downloaded 2 times
Nistune_2019-07-03_1743_54.csv
(28.28 KiB) Downloaded 2 times

Matt
Site Admin
Posts: 8222
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: engine cut at 6000rpm

Post by Matt » Fri Jul 05, 2019 10:01 am

Both logs show MAF dropping sharply (and TP load and injection time follow) but there is no fuel cut

Find out is causing that, but it does not appear to be the tune

Post Reply