Search found 23 matches

by stuffcc
Sun Mar 31, 2019 8:16 pm
Forum: AEM
Topic: AEM Digital Wideband UEGO Gauge with DLP-IO8
Replies: 17
Views: 795

Re: AEM Digital Wideband UEGO Gauge with DLP-IO8

Exact same for me, I'll try to do a log.
I have this issue for a long time, I thought of a bad USB connection with my PC (very old at the time), but I have a newer one now and I would say it is worse. I'm using the FTDI cable, bought on the nistune website.
by stuffcc
Fri Mar 29, 2019 4:33 am
Forum: AEM
Topic: AEM Digital Wideband UEGO Gauge with DLP-IO8
Replies: 17
Views: 795

Re: AEM Digital Wideband UEGO Gauge with DLP-IO8

Happens to me also, display freezes with my UEGO.
by stuffcc
Thu Jan 17, 2019 3:41 am
Forum: Type 3/4/5
Topic: S14 SR20DET 69F00 issues
Replies: 11
Views: 866

Re: S14 SR20DET 69F00 issues

It leans out for ~2s.
As I said my AFR signal failed.
by stuffcc
Tue Jan 15, 2019 4:30 am
Forum: Type 3/4/5
Topic: S14 SR20DET 69F00 issues
Replies: 11
Views: 866

Re: S14 SR20DET 69F00 issues

Well, I renamed this topic to gather the issues I run into. Here is a new one since I changed my wastegate spring from 0,5b to 1b, not boost controller still. Basically, when I give a bit of throttle from <3000rpm, it'll build boost to around 0,5b, the rpm will raise slowly, ARFs are good until I re...
by stuffcc
Sat Jan 12, 2019 9:48 pm
Forum: Type 3/4/5
Topic: S14 SR20DET 69F00 issues
Replies: 11
Views: 866

Re: S14 SR20DET rich throttle / idle recovery

Back on this topic, here is a section of a log I did to show my rich decel issue.
Decel riche.png
Decel riche.png (177.87 KiB) Viewed 495 times
Log moi_2018-10-28_1531_44.csv
(1.84 MiB) Downloaded 10 times
Carto 27-10-2018.bin
(64 KiB) Downloaded 11 times
As for the idle recovery, I'm leaning towards a wiring issue.
by stuffcc
Sun Dec 16, 2018 9:54 pm
Forum: Software Bugs
Topic: Scroll down arrow missing
Replies: 2
Views: 309

Re: Scroll down arrow missing

Un-maximise > maximise the window the arrow re-appears, if I click on "Injection Control" or "Flag Settings" for example, it disapears, no problems If I click on a particular setting like "Feedback Switch" or "Injection Latency". Resolution is 1366x768. I tried to allow the windows bar to disappear ...
by stuffcc
Sun Dec 16, 2018 9:43 pm
Forum: General Nistune Discussion
Topic: Nistune Release 1.2.99
Replies: 103
Views: 28474

Re: Nistune Release 1.2.99

Too bad, so do you know what it's for on S14 SR20DET then ?
by stuffcc
Sun Dec 16, 2018 5:48 am
Forum: General Nistune Discussion
Topic: Nistune Release 1.2.99
Replies: 103
Views: 28474

Re: Nistune Release 1.2.99

Boost sensor info is available for wich ECU(s) ?
by stuffcc
Sat Dec 15, 2018 9:57 pm
Forum: Software Bugs
Topic: Scroll down arrow missing
Replies: 2
Views: 309

Scroll down arrow missing

Noticed this a while ago, the scroll down arrow of the bottom maps list is missing, sometimes it reappears but I don't know how.
by stuffcc
Sat Oct 06, 2018 11:02 pm
Forum: Type 3/4/5
Topic: S14 SR20DET 69F00 issues
Replies: 11
Views: 866

Re: S14 SR20DET rich throttle / idle recovery

Well, that's some infos ! Thanks ! I didn't give any updates since, been busy with other stuff but I did play with K, MAF scaling etc, I took some data with my ecu on a friend's S14 (stock engine, injectors, MAF, turbo, cams, throttle body) to see how it is running to have a reference for mine. I'll...
by stuffcc
Sat Sep 08, 2018 5:33 am
Forum: Type 3/4/5
Topic: S14 SR20DET 69F00 issues
Replies: 11
Views: 866

S14 SR20DET 69F00 issues

Hello, I'm having trouble with my S14 SR20DET where it goes rich (10-10.5) when I blip the throttle (just a hair) starting from idle, when in neutral. I can hear/feel the engine bog because the AFR isn't right, I tried zeroing the throttle enrichment tables and few other ones without success. Tried ...
by stuffcc
Fri Mar 31, 2017 3:16 am
Forum: Mechcnical and Running issues
Topic: HPX N1 MAF heat sensible ?
Replies: 4
Views: 1261

Re: HPX N1 MAF heat sensible ?

Ok, thanks !
by stuffcc
Thu Mar 30, 2017 5:53 am
Forum: Mechcnical and Running issues
Topic: HPX N1 MAF heat sensible ?
Replies: 4
Views: 1261

Re: HPX N1 MAF heat sensible ?

Okay thank you, I have issues where my AFRs are leaner after a 20-30km drive, I noticed that my AFM tube is not that cold or sometimes hot so that's why I asked, if it could be in relation.
by stuffcc
Mon Mar 27, 2017 5:35 am
Forum: Mechcnical and Running issues
Topic: HPX N1 MAF heat sensible ?
Replies: 4
Views: 1261

HPX N1 MAF heat sensible ?

Hello,

I wanted to know if the HPX N1 mafs are heat sensible ? I know there is an intake air temp built in also, so is it just an info for the ECU or to compensate heat (not "air" heat but "physical" heat) ?


Thanks.
by stuffcc
Fri May 13, 2016 4:55 am
Forum: Type 3/4/5
Topic: Consult button "check"
Replies: 1
Views: 1167

Consult button "check"

What does Nistune check when I click the consult button ? I'm having issues where if I put the horn fuse, when I click the consult button it does tick for a fraction of a second the horn relay and doesn't connect toe the ECU. No problem if I remove the fuse. I did relocate the fusebox so I wanted to...