Search found 8125 matches

by Matt
Tue Sep 17, 2019 9:50 am
Forum: Type 3/4/5
Topic: Increasing Boost - the best way to handle TP
Replies: 7
Views: 113

Re: Increasing Boost - the best way to handle TP

Need a copy of the tune/log or at least an image of your timing map Recent updates in the last versions were added to show the knock enabled region (right click to toggle on/off) as well as the knock flags within that region (documented) Timing is awfully high on the consult reporting side of things...
by Matt
Tue Sep 17, 2019 9:47 am
Forum: Type 3/4/5
Topic: S14a SR20DET bucking at cruisung
Replies: 4
Views: 65

Re: S14a SR20DET bucking at cruisung

At a guess the vehicle is running lean during cruise conditions, which causes the bucking. Unsure how VCT would affect this at all, unless there is another issue (electrical when it is activated, or mechanical) vehicle related Not enough information. It would be best to take back to the tuner, or at...
by Matt
Tue Sep 17, 2019 9:44 am
Forum: Type 2
Topic: AAC Valve Behavior
Replies: 2
Views: 48

Re: AAC Valve Behavior

The ECUs have some tables relating to AAC duty, which i have found in some ECUs (such as HCR32 RB20) but I don't have the definitions available for this one. I was under the impression all M30 were AT?
by Matt
Tue Sep 17, 2019 9:42 am
Forum: Type 2
Topic: Warm up Timing
Replies: 4
Views: 39

Re: Warm up Timing

So is it okay now?
by Matt
Tue Sep 17, 2019 9:41 am
Forum: Type 2
Topic: Timing issues
Replies: 45
Views: 9128

Re: Timing issues

Interesting that the timing map / idle timing were inverted with the offsets
by Matt
Tue Sep 17, 2019 9:39 am
Forum: Type 2
Topic: Timing issues
Replies: 45
Views: 9128

Re: Timing issues

Awesome, I'll update the address file in the installer
by Matt
Tue Sep 17, 2019 9:38 am
Forum: Type 1
Topic: R32 with A31 ECU support VCT control?
Replies: 6
Views: 294

Re: R32 with A31 ECU support VCT control?

Sounds like an issue with the ECU or wiring. Check to see if you have 5V on the TPS itself (against ground). Then also check at TPS itself, as well as TPS lines at the ECU if you have variable voltage.... because the ECU isn't seeing it
by Matt
Tue Sep 17, 2019 9:36 am
Forum: Software Bugs
Topic: Nistune keeps crashing and destroying maps
Replies: 1
Views: 25

Re: Nistune keeps crashing and destroying maps

It should never automatically save over a previous BIN file, or upload to the ECU when it dies. If it is with the logger, that will help me investigate further. I'll check out the crash logs and see what it is. Can you please email/post your Nistune_UDF file in Documents/Nistune/Wideband folder? It ...
by Matt
Tue Sep 17, 2019 9:34 am
Forum: General Nistune Discussion
Topic: Nissan Stagea M35 VQ25DET
Replies: 1
Views: 10

Re: Nissan Stagea M35 VQ25DET

Officially it is not supported. I am working on something in the background but still have a fair bit of stuff remaining including a kernel, licencing etc since this one and others would be reflash and not a board
by Matt
Mon Sep 09, 2019 2:31 pm
Forum: Type 1
Topic: R32 with A31 ECU support VCT control?
Replies: 6
Views: 294

Re: R32 with A31 ECU support VCT control?

Is the "TPS idle mod" due to adding the VCT functionality?
Yes, it's always been in there since RB25DET does not have a TPS idle input. Just set the 'TPS trigger voltage' parameter higher

You may need to adjust VCT enable parameters (VCT TP) to where you need it
by Matt
Sun Sep 08, 2019 5:26 pm
Forum: Type 3/4/5
Topic: O² value to high
Replies: 3
Views: 87

Re: O² value to high

Looks smooth, but the AFR trace is what you need to really see
by Matt
Fri Sep 06, 2019 10:25 pm
Forum: General Nistune Discussion
Topic: NEO Tuning notes (Applies to R34/Stagea)
Replies: 6
Views: 2857

Re: NEO Tuning notes (Applies to R34/Stagea)

Good to know. I had hesitation with R34 and boost sensor disconnected ... but thought I had modified the counters from 10 to 255
by Matt
Fri Sep 06, 2019 10:23 pm
Forum: Type 3/4/5
Topic: O² value to high
Replies: 3
Views: 87

Re: O² value to high

Check your wiring. Check the O2 input line and see voltage. Dare say its shorted to 12V
by Matt
Fri Sep 06, 2019 10:22 pm
Forum: Type 2
Topic: Timing issues
Replies: 45
Views: 9128

Re: Timing issues

Nothing has changed since 2018 with the above change

If you see a difference, try adding to the address file
IDLE_TIMING_MAP_OFFSET=5

That will add '5' to filtered view. Let me know if that fixes it, and I can update the address file
by Matt
Tue Sep 03, 2019 9:13 pm
Forum: Type 3/4/5
Topic: No start after maf calibration
Replies: 14
Views: 277

Re: No start after maf calibration

Yeah I see the spikes, but there is no correlation to injection time, so looks like electrical/mechanical issue of some type. Even narrowband shows the lean point