Speed Trial Function not stopping

Discuss software bugs and related problems here.

Moderator: Matt

my1path
Posts: 29
Joined: Fri Apr 06, 2012 8:06 am
Location: Southern CA, USA

Speed Trial Function not stopping

Postby my1path » Mon Oct 13, 2014 4:41 am

Running an M30 ECU and my Speed Trial function does not stop.
Consult displays my current speed and the Speed Trial Clock starts just fine on both RPM and speed triggers but it does not Stop when I reach my desired "Time to reach" speed.
Also, can we have the option added to have it stop at set RPM?

Matt
Site Admin
Posts: 7980
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: Speed Trial Function not stopping

Postby Matt » Tue Oct 21, 2014 11:45 am


my1path
Posts: 29
Joined: Fri Apr 06, 2012 8:06 am
Location: Southern CA, USA

Re: Speed Trial Function not stopping

Postby my1path » Fri Oct 24, 2014 10:13 am


Thanks, looking forward to this working. I do not have access to a dyno and I do not have a reliable co-driver with a stopwatch.

my1path
Posts: 29
Joined: Fri Apr 06, 2012 8:06 am
Location: Southern CA, USA

Speed Trial Function RESOLVED

Postby my1path » Wed Apr 29, 2015 1:02 pm

I just installed 1.2.41 and Speed Trial now works. Thankyou for fixing this and thank you for incorporating the change I recommended to allow selectable stop functions similar to the selectable start functions.
I now feel like I can take my tune a lot farther without a co-driver and without a dyno while still being safe behind the wheel.
Here was a test run I did today "1-60" sorry for the blurry pic. (all tuning will now be clocked in a single gear with timed 1000 rpm pulls)
Image

Matt
Site Admin
Posts: 7980
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: Speed Trial Function not stopping

Postby Matt » Wed Apr 29, 2015 7:00 pm

Sorry it was broken in the first place! It was some stupid error causing it not to work. I did the enhancement whilst I was in that area of code

You can screenshot using ALT-PRINTSCN also :-)


Return to “Software Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest