Stock CA18DET Lean until boost

Post here where your issue is not tuning specific but more of a sensor or mechanical issue
vanepico
Posts: 10
Joined: Mon Jul 03, 2017 3:19 am

Stock CA18DET Lean until boost

Postby vanepico » Sat Jul 15, 2017 11:30 pm

Hi guys,

I am having a problem with my CA18det. When I rev the engine in neutral, lambda does as I would expect, it goes from 1.2 down the 0.8. When I am in gear and pulling away however, the mixtures just go all rich.

I opened up "Fuel Mixture Correction" and every section went purple when it went over, I will look into this now.

Previously I have noticed on a full power pull, it will go to 0.7-0.9 lambda but recently it seems to stay lean. Someone experienced should be able to tell something more than I can from the datalog.

The mods:
Not running hot start solenoid
Adjustable fuel pressure regulator set to default pressures
Still on map that came with nistune board
AEM UEGO AFR connected to Arduino DLP
Auto to manual swap, so no neutral switch connected

Attached is a datalog of a short drive doing lots of pull aways and revving in neutral. Ignore MAP-Pressure, it isnt connected.
Attachments
Test 2_2017-07-15_1128_22.csv
(537.41 KiB) Not downloaded yet

vanepico
Posts: 10
Joined: Mon Jul 03, 2017 3:19 am

Re: Stock CA18DET Lean until boost

Postby vanepico » Wed Jul 19, 2017 3:08 am

SOLVED

Ignition timing 5 degrees retarded and resent maps to board, now fuelling correctly.


Return to “Mechcnical and Running issues”

Who is online

Users browsing this forum: No registered users and 1 guest