Help me fix my consult cable (pics inside)

If it isnt a problem or a suggestion it probably goes here.

Moderator: Matt

immy21
Posts: 38
Joined: Tue Jan 04, 2011 7:20 am
Location: Edinburgh, UK

Help me fix my consult cable (pics inside)

Postby immy21 » Fri May 08, 2015 3:50 am

EDIT: Solved

Need some help please to repair my Blazt cable bought approx 4-5 years ago

Brown (more faded colour) and Orange (stronger colour) have became detached and I don't know which way round I need to solder them back in. I don't want to damage anything, particularly my ECU so thought it would be best to ask rather than trial and error.
I had a look at the DIY cable guide but I couldn't figure it out.

A. has a track going to that 3 leg component (KZ3 T3), the track leads to the single leg of the component.

I can't really work out were the track for B leads to.

EDIT: Updated

A= 4. CLK brown
B= 2. TX orange
C= 3. RX yellow
D= 5. GND black
E= 1. 12v red

Image

Image

Image

Image

Image
Last edited by immy21 on Sat May 09, 2015 9:05 pm, edited 2 times in total.

Matt
Site Admin
Posts: 7753
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: Help me fix my consult cable (pics inside)

Postby Matt » Fri May 08, 2015 5:51 pm

Sorry not sure. Can only help with PLMS ones

skylinegtrhr
Posts: 291
Joined: Sat Jun 21, 2008 1:50 am
Location: Croatia
Contact:

Re: Help me fix my consult cable (pics inside)

Postby skylinegtrhr » Sat May 09, 2015 7:20 pm

I'm also using only PLMS but try to post this on NissanDataScan forum there are some Blatz users for sure ...

immy21
Posts: 38
Joined: Tue Jan 04, 2011 7:20 am
Location: Edinburgh, UK

Re: Help me fix my consult cable (pics inside)

Postby immy21 » Sat May 09, 2015 9:02 pm

I have a S15, after looking at PLMS consult plug wiring guide realised S15's don't have CLK.

Fixed it and working fine now. I'v updated the table above for future reference.
Thanks for the reply's.


Image

Matt
Site Admin
Posts: 7753
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: Help me fix my consult cable (pics inside)

Postby Matt » Sun May 10, 2015 1:39 pm

S15 does used CLK (but not CHK check)

Only ER34/WC34 and later models with SR20VE dont use CLK any more

IceManPL
Posts: 40
Joined: Wed Apr 22, 2009 7:10 pm

Re: Help me fix my consult cable (pics inside)

Postby IceManPL » Fri Jun 02, 2017 5:46 am

i need help too
what is R1 value ?

Matt
Site Admin
Posts: 7753
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: Help me fix my consult cable (pics inside)

Postby Matt » Sat Jun 03, 2017 12:14 pm

Best to email PL @ plmsdevelopments.com

IceManPL
Posts: 40
Joined: Wed Apr 22, 2009 7:10 pm

Re: Help me fix my consult cable (pics inside)

Postby IceManPL » Fri Jun 09, 2017 6:22 am

thx, but no response from them :(

Matt
Site Admin
Posts: 7753
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: Help me fix my consult cable (pics inside)

Postby Matt » Sun Jun 11, 2017 9:51 pm

emailed him with link to this


Return to “General Nistune Discussion”

Who is online

Users browsing this forum: No registered users and 5 guests