Tuned my S14, Ignition map?!

Discussions concerning the M7790 cpu

Moderator: Matt

FRimports
Posts: 12
Joined: Tue Dec 16, 2014 10:47 am

Tuned my S14, Ignition map?!

Postby FRimports » Sat Sep 19, 2015 8:32 pm

Hello

I have tuned my S14 ( SR20DET Blacktop ) !
I wanted to ask what you think of the map , or suggestions for improvement have to ignitionmap ?

Mods:

Open Blitz Intake
Greddy Blow off
3" exhaust (without kat)
550cc Jecs
FMIC
GT28R (17,4Psi)
Walbro Pump
Attachments
18.09.2015 mapspinFinal.bin
(64 KiB) Downloaded 98 times
Last edited by FRimports on Sun Sep 20, 2015 5:42 pm, edited 1 time in total.

Matt
Site Admin
Posts: 8046
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: Tuned my S14, Ignition map?!

Postby Matt » Sun Sep 20, 2015 11:37 am

No attachment?

FRimports
Posts: 12
Joined: Tue Dec 16, 2014 10:47 am

Re: Tuned my S14, Ignition map?!

Postby FRimports » Sun Sep 20, 2015 5:43 pm

Matt wrote:No attachment?


Oh I am sorry
it had just submitted

FRimports
Posts: 12
Joined: Tue Dec 16, 2014 10:47 am

Re: Tuned my S14, Ignition map?!

Postby FRimports » Wed Sep 23, 2015 10:57 pm

Can any of experience tell me if that's OK ?

capture-20150923-135438.jpg
capture-20150923-135438.jpg (761.47 KiB) Viewed 1920 times


Best regards
Simon

louiswun
Posts: 222
Joined: Tue Apr 07, 2009 1:11 am
Location: Hong Kong

Re: Tuned my S14, Ignition map?!

Postby louiswun » Thu Sep 24, 2015 3:43 pm

As I see, you have the timing transistion between TP63 to TP70 is a deep slope, timing map is not smooth.
And the timing under 4,000 rpm , on vacuum stage, it seems too much timing,
What AFM ? different AFM will have different result on map walking.
On which TP at mid rev range, your engine seeing 0 vaccumm and 0 boost (boost gauge pointing 0)?
According to the TP at 0 boost, it is an important point to adjust the load scale and place the 0 boost TP within the middle (or little bit left side) of your timing map.

FRimports
Posts: 12
Joined: Tue Dec 16, 2014 10:47 am

Re: Tuned my S14, Ignition map?!

Postby FRimports » Thu Sep 24, 2015 7:37 pm

Thank you for your feedback!

The map I have now smoothed , that's OK ?

The timing under 4,000 I took something back where it should be no problem without Boost ?

Under full load I have on the Wideband 11.2-11.8 AFR .

0 Boost Bar I have at about 31-41 TP

new.jpg
new.jpg (774.39 KiB) Viewed 1905 times


I Have a old Log file (Not for the new)

mapspin_2015-09-19_1241_31.csv
(76.53 KiB) Downloaded 47 times


I hope you give me more feedback !

Matt
Site Admin
Posts: 8046
Joined: Sun Jan 29, 2006 1:45 am
Location: Adelaide, Australia
Contact:

Re: Tuned my S14, Ignition map?!

Postby Matt » Fri Sep 25, 2015 8:12 am

Timing map on my S14
Attachments
s14a_timing.png
s14a_timing.png (176.85 KiB) Viewed 1899 times

unex
Posts: 79
Joined: Sat Aug 06, 2011 6:59 am

Re: Tuned my S14, Ignition map?!

Postby unex » Fri Sep 25, 2015 6:01 pm

mine something little bit different, as we have not so good quality fuel as in AU, so we have less ignition.
Also, as you can see, I like to do bigger load steps in low area and smaller steps in high area.
Attachments
ign.png
ign.png (49.19 KiB) Viewed 1895 times


Return to “Type 3/4/5”

Who is online

Users browsing this forum: No registered users and 8 guests