Search found 42 matches

by IceManPL
Tue Feb 05, 2019 6:11 am
Forum: Type 2
Topic: Looking for logs of stock RB25DET NEO
Replies: 1
Views: 304

Re: Looking for logs of stock RB25DET NEO

comon pls ? :(
by IceManPL
Sat Jan 26, 2019 8:19 am
Forum: Type 2
Topic: Looking for logs of stock RB25DET NEO
Replies: 1
Views: 304

Looking for logs of stock RB25DET NEO

Anyone can help ?
e.g. at cruise, at wot, at 100kPa
by IceManPL
Fri Nov 03, 2017 7:08 pm
Forum: Type 2
Topic: RB25DET with Z32 ECU strange enrichment on light throttle
Replies: 5
Views: 1142

Re: RB25DET with Z32 ECU strange enrichment on light throttle

Yes i know that there are other enrichment.
Non of them works in low rpm area when i only blip throttle.
I can live with that but i like everything perfect :)
by IceManPL
Thu Nov 02, 2017 6:06 pm
Forum: Type 2
Topic: RB25DET with Z32 ECU strange enrichment on light throttle
Replies: 5
Views: 1142

Re: RB25DET with Z32 ECU strange enrichment on light throttle

TPS is set correctly. There is no tps switch in rb25 - vq30 have one. Closed throttle flag is on at idle, and it goes off when i move throttle just a little bit. So it is set correctly. I have other ecu - apexi power fc - and there is no problem at all. Ignition timing changes because rpm changes .....
by IceManPL
Thu Nov 02, 2017 6:49 am
Forum: Type 2
Topic: RB25DET with Z32 ECU strange enrichment on light throttle
Replies: 5
Views: 1142

RB25DET with Z32 ECU strange enrichment on light throttle

RB25 + z32 ecu, stock injectors, stock maf or 350z maf (does not matter). When car is idling and i add a little throttle (e.g. when i try to move from stand still) AFR goes from 15 to 12 with engine at normal temp. When engine is cold AFR goes to 10 ... Looks like too much enrichment vs TPS. There a...
by IceManPL
Fri Jun 09, 2017 6:22 am
Forum: General Nistune Discussion
Topic: Help me fix my consult cable (pics inside)
Replies: 8
Views: 2091

Re: Help me fix my consult cable (pics inside)

thx, but no response from them :(
by IceManPL
Fri Jun 02, 2017 5:46 am
Forum: General Nistune Discussion
Topic: Help me fix my consult cable (pics inside)
Replies: 8
Views: 2091

Re: Help me fix my consult cable (pics inside)

i need help too
what is R1 value ?
by IceManPL
Fri Aug 26, 2016 1:41 am
Forum: Software Bugs
Topic: Not "TP" Tick in STREAM MODE.
Replies: 5
Views: 2564

Re: Not "TP" Tick in STREAM MODE.

Have same issue with stock rb25det.
Using nistune just to log oem ecu.
In stream mode can't log TP.
by IceManPL
Wed Aug 24, 2016 8:16 am
Forum: Type 2
Topic: Z32 FPCM
Replies: 6
Views: 1989

Re: Z32 FPCM

Bgtym wrote:Pin 6 and 19, fan control
I can use these outputs to control fan, soldered individual wires.
  it will not hurt ECU))


Can i change temperatures when fan will switch on and off ?
by IceManPL
Thu Feb 11, 2016 8:10 am
Forum: Type 2
Topic: Can i use 300zx nistune for rb25det series2 ?
Replies: 5
Views: 1703

Re: Can i use 300zx nistune for rb25det series2 ?

Thank You very much.
by IceManPL
Mon Feb 08, 2016 6:16 pm
Forum: Type 2
Topic: Can i use 300zx nistune for rb25det series2 ?
Replies: 5
Views: 1703

Re: Can i use 300zx nistune for rb25det series2 ?

so after ecu modification i just need to put bin file for rb25 and it should work ?
or have to use base image programmer to reprogram type2 board from 300zx to r33 ??
by IceManPL
Sun Feb 07, 2016 7:55 am
Forum: Type 2
Topic: Can i use 300zx nistune for rb25det series2 ?
Replies: 5
Views: 1703

Can i use 300zx nistune for rb25det series2 ?

I know that 300zx ecu with some modifications + nistune type2 for rb25 , will work.
But what about type2 for 300zx ? Is this the same board ?
by IceManPL
Thu Jul 16, 2015 7:39 am
Forum: Type 2
Topic: Problem with connection - RB25DET with z32 ecu + nistune
Replies: 1
Views: 872

Problem with connection - RB25DET with z32 ecu + nistune

rb25det S2
z32 ecu 40P01 + nistune type 2

ECU is modified for nistune, type board fitted, car starts, consult plugged, but can't connect.
In nistune under "select car" i selected z32 type2.

Should i do anything more to connect ?
by IceManPL
Wed May 13, 2015 4:52 am
Forum: Type 1
Topic: ECU retards ignition without knock
Replies: 2
Views: 1301

Re: ECU retards ignition without knock

Heh, didn't have a chance, engine blown :roll:
Propably one of valves broke down.
by IceManPL
Fri May 08, 2015 6:24 am
Forum: Type 1
Topic: ECU retards ignition without knock
Replies: 2
Views: 1301

ECU retards ignition without knock

Hi
Strange thing ...
At WOT , ECU retards ignition until 4k RPM, and then at EXACTLY 4k RPM it adds 4-5 deg.
After that timing is almost value from the map, but i think still 1 deg retarded on 3-4 gear.
I removed knock sensing from the map.

Map and log attached.

Go to advanced search